分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
將軍出征抓大牛主圖
  • 軟件大小:6.00 KB
  • 推薦星級:
  • 更新時間:2019-10-25 00:13:37
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:將軍出征抓大牛  
  • (0)0%
    (0)0%

軟件介紹

均價1:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*均價1)/5;R1:=(2*H+3*均價1)/5;
KX:=(R+R1)/2;
CC:=ABS(R-EMA(KX,13))/EMA(KX,13);
XS:DMA(KX,CC),COLORRED DOTLINE;
XH:(1+7/100)*XS COLORYELLOW DOTLINE;
XL:(1-7/100)*XS,COLORYELLOW DOTLINE;
XT:(1+13/100)*XS,COLORGREEN DOTLINE;
XD:(1-13/100)*XS,COLORGREEN DOTLINE;
均價:=(C+(C+H+L+O)/4+O)/3;
操盤線:EMA(MA(IF(MA(均價,3)>MA(均價,4),MA((均價+3*H)/4,3),REF(MA((均價+3*L)/4,3),1)),3),5),COLORWHITE,LINETHICK2;
A1:REF(操盤線,1), COLOR8A8A8A;
A2:REF(操盤線,2), COLOR898989;
A3:REF(操盤線,3), COLOR888888;
A4:REF(操盤線,4), COLOR878787;
A5:REF(操盤線,5), COLOR868686;
A6:REF(操盤線,6), COLOR858585;
A7:REF(操盤線,7), COLOR848484;
A8:REF(操盤線,8), COLOR838383;
A9:REF(操盤線,9), COLOR828282;
A10:REF(操盤線,10), COLOR818181;
A11:=REF(操盤線,11), COLOR808080;
A12:=REF(操盤線,12), COLOR7A7A7A;
A13:=REF(操盤線,13), COLOR797979;
A14:=REF(操盤線,14), COLOR787878;
A15:=REF(操盤線,15), COLOR777777;
A16:=REF(操盤線,16), COLOR767676;
A17:=REF(操盤線,17), COLOR757575;
A18:=REF(操盤線,18), COLOR747474;
A19:=REF(操盤線,19), COLOR737373;
A20:=REF(操盤線,20), COLOR727272;
A21:=REF(操盤線,21), COLOR717171;
A22:=REF(操盤線,22), COLOR707070;
A23:=REF(操盤線,23), COLOR6A6A6A;
A24:=REF(操盤線,24), COLOR696969;
壓力:MAX(A1,MAX(A2,MAX(A3,MAX(A4,MAX(A5,MAX(A6,MAX(A7,MAX(A8,MAX(A9,MAX(A10,MAX(A11,MAX(A12,MAX(A13,MAX(A14,MAX(A15,MAX(A16,MAX(A17,
MAX(A18,MAX(A19,MAX(A20,MAX(A21,MAX(A22,MAX(A23,A24))))))))))))))))))))))),COLORYELLOW,LINETHICK2;
IF((操盤線>=壓力),操盤線,DRAWNULL),COLORRED,LINETHICK2;
IF((操盤線<壓力),壓力,DRAWNULL),COLORRED,LINETHICK2;
QA1:=REF(CLOSE,3)=HHV(CLOSE,2*3+1);
QB1:=BACKSET(QA1,3+1);
QC1:=FILTER(QB1,3) AND CLOSE=HHV(CLOSE,3+1);
QD1:=BARSLAST(QC1);
QE1:=IF(QC1,CURRBARSCOUNT,0);
QF1:=IF(QD1,REF(QE1,QD1),QE1);
QG1:=CONST(QF1);{分析家公式網www.hlmhyg.live}
次水平線:=DRAWLINE(CURRBARSCOUNT=QG1,CLOSE,ISLASTBAR,REF(CLOSE,QG1-1),1),COLORYELLOW ;
T1B:=CONST(LLVBARS(LOW,10));
T1HIGH:=CONST(REF(HIGH,T1B));
CC1C:=CONST(CURRBARSCOUNT);
T2B:=CONST(BARSLAST(CURRBARSCOUNT>CC1C+T1B AND H>T1HIGH));
T2HIGH:=CONST(REF(HIGH,T2B));
T3M:=CONST(BARSLAST(CURRBARSCOUNT>CC1C+T2B AND HIGH>T2HIGH));
T3HIGH:=CONST(REF(HIGH,T3M));
必殺線:=DRAWLINE(CURRBARSCOUNT=T3M+1, T3HIGH, ISLASTBAR, T3HIGH, 1),COLORRED,LINETHICK1 ;
STICKLINE(必殺線,必殺線,必殺線,3,1),COLORCYAN;
STICKLINE(次水平線,次水平線,次水平線,3,0),COLOR70DB93};
DRAWNUMBER(ISLASTBAR,必殺線,必殺線),COLORYELLOW;
DRAWNUMBER(ISLASTBAR,次水平線,次水平線),COLORYELLOW;
總額:=AMOUNT;
買:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
買%:=買/AMOUNT*100;
流入:=AMOUNT*買%/10000000000;
流出:=AMOUNT/100000000-流入;
凈流:=(流入-流出);
總額3:=SUM(AMOUNT,3);
流入3:=SUM(流入,3);
流出3:=SUM(流出,3);
凈流3:=SUM(流入-流出,3);
總額5:=SUM(AMOUNT,5);
流入5:=SUM(流入,5);
流出5:=SUM(流出,5);
凈流5:=SUM(流入-流出,5);
總額10:=SUM(AMOUNT,10);
流入10:=SUM(流入,10);
流出10:=SUM(流出,10);
凈流10:=SUM(流入-流出,10);
畫:=CONST(FINDHIGH(總額10,0,190,1));
DRAWTEXT_FIX(1,0.11,0.12,0,'凈流(億):'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.1,0,'1日'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.23,0.1,0,'3日'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.28,0.1,0,'5日'),COLOR8080FF,LINETHICK1;
DRAWTEXT_FIX(1,0.33,0.1,0,'10日'),COLOR8080FF,LINETHICK1;
DRAWNUMBER_FIX(1,0.18,0.15,0,CONST((凈流))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.23,0.15,0,CONST((凈流3))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.28,0.15,0,CONST((凈流5))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.33,0.15,0,CONST((凈流10))),COLORYELLOW;
Z1A:=STRCAT(HYBLOCK,' ');
Z2A:=STRCAT(Z1A,FGBLOCK);
Z3A:=STRCAT(Z2A,DYBLOCK);
Z4A:=STRCAT(Z3A,' ');
DRAWTEXT_FIX(ISLASTBAR,0.25,0.98,0,STRCAT(Z4A,GNBLOCK)),COLORCYAN;
{攻防價位}
實體:=MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE);
攻防價位:(REF(實體*0.618+MIN(OPEN,CLOSE),1)),NODRAW,COLORYELLOW;
STICKLINE(ISLASTBAR,攻防價位,攻防價位,18,0),COLOR70DB93;
DRAWNUMBER(ISLASTBAR,攻防價位,攻防價位),COLORFFFF00;
DRAWKLINE(H,O,L,C);

下載地址(點擊下圖進入下載地址網頁)

    將軍出征抓大牛主圖下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式飛狐股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式大智慧新一代股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式大智慧經典版股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tni和tnc格式通達信股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式通達信公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式同花順股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
頁面執行時間:5,219.23800 毫秒
//以下360 //以下baidu 法甲法乙球队关系