分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
【金鉆指標】金鉆紅K線
  • 軟件大小:19.0 KB
  • 推薦星級:
  • 更新時間:2019-10-08 02:59:18
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:紅K線  金鉆  
  • (0)0%
    (0)0%

軟件介紹

 【金鉆指標】金鉆紅K線

什么都不說,發布和公式。永久使用。

公式密碼是:689215670
 

{主圖源碼}
N:=10;

A1:=EMA(CLOSE,3),COLORFFFF77;

VV2:=REF(CLOSE,1);

VV3:=((SMA((CLOSE - VV2),6,1) / SMA(ABS((CLOSE - VV2)),6,1)) * 100);

DRAWICON(((REF(VV3,1) > 81) AND (VV3 < 80)),HIGH,2);

HD10:=FILTER(BACKSET(FILTER(REF(H,10)=HHV(H,2*10+1),10),10+1),10);

LD10:=FILTER(BACKSET(FILTER(REF(H,10)=LLV(H,2*10+1),10),10+1),10);

A10:=REF(H,BARSLAST(HD10));

AX10:=REF(H,BARSLAST(HD10));

T10:=BARSLAST(HD10)<BARSLAST(LD10) AND NOT(HD10);

頂10:=IF(T10,AX10,A10);

HD30:=FILTER(BACKSET(FILTER(REF(H,30)=HHV(H,2*30+1),30),30+1),30);

LD30:=FILTER(BACKSET(FILTER(REF(H,30)=LLV(H,2*30+1),30),30+1),30);

HD20:=FILTER(BACKSET(FILTER(REF(H,20)=HHV(H,2*20+1),20),20+1),20);

LD20:=FILTER(BACKSET(FILTER(REF(H,20)=LLV(H,2*20+1),20),20+1),20);

AX30:=REF(H,BARSLAST(HD30));

AX20:=REF(H,BARSLAST(HD20));

T30:=BARSLAST(HD30)<BARSLAST(LD30) AND NOT(HD30);

T20:=BARSLAST(HD20)<BARSLAST(LD20) AND NOT(HD20);

頂30:IF(T30,AX30,AX30),COLORFF00FF,POINTDOT,LINETHICK3;

STICKLINE(T30,AX30,AX30,30,0),COLORFF00FF ;

頂20:IF(T20,AX20,AX20),COLORGREEN,POINTDOT,LINETHICK2;

STICKLINE(T20,AX20,AX20,20,0),COLORGREEN;

B30:=REF(CLOSE,BARSLAST(LD30));

底30:IF(T30,B30,B30),COLORBLUE,POINTDOT,LINETHICK2;

高開:=O>REF(C,1)*1.02 ;

VOLUME:=VOL;

B5:=MA(VOLUME,5);

B33:=MA(VOLUME,33);

B55:=MA(VOLUME,55);

B135:=MA(VOLUME,135);

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=(DIF-DEA)*2;

AAA1:=(DIF-DEA)*2*60;

VA1:=HHVBARS(MACD,BARSLAST(MACD<0)+1);

VA2:=CROSS(BACKSET(CROSS(0,MACD),REF(VA1,1)+2),0.5);

QG:=CROSS(BACKSET(CROSS(0,MACD) OR (ISLASTBAR AND MACD>0),REF(VA1,1)+2),0.5);

前高:=DRAWLINE(VA2,MACD,REF(VA2,1),REF(MACD,1),1),COLORMAGENTA;

黃柱:=MACD>前高 ;

B1:=AAA1-REF(AAA1,1);

LC1 := REF(CLOSE,1);

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,43))/(0.015*AVEDEV(TYP,43));

漲停收盤:=(C-REF(C,1))*100/REF(C,1)>=4.8;

漲停收盤6.3:=(C-REF(C,1))*100/REF(C,1)>=6.3;

DIF2:=MA(CLOSE,4)-MA(CLOSE,25);

DIF3:=MA(CLOSE,7)-MA(CLOSE,21);

A:=(C-REF(C,1))*100/REF(C,1)>=8.6 ;

LONMA := MA(LON,10);

LONT := LON;

MAA3:=MA(CLOSE,33);

MAA5:=MA(CLOSE,55);

MA120:=MA(CLOSE,120),LINETHICK2;

MA250:=MA(CLOSE,250),LINETHICK2;

CR1:=(REF(C,1)-REF(C,2))/REF(C,2)*100<2.8; 

VAR1X:=(CLOSE*2+HIGH+LOW)/4*10;

VAR2X:=EMA(VAR1X,13)-EMA(VAR1X,34);

VAR3X:=EMA(VAR2X,5);

VAR4X:=2*(VAR2X-VAR3X)*5.5;

主力:=VAR4X;

持股線:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

NOTEXT001:IF(持股線>=REF(持股線,1),持股線,DRAWNULL),LINETHICK2 COLORRED;

NOTEXT002:IF(持股線<REF(持股線,1),持股線,DRAWNULL),LINETHICK2,COLORGREEN;

AA:=COUNT(A,5)=1;

XX:=COUNT(A,20)<3;

AAA:=(3*C+H+L+O)/6;

R1:=(8*XX+7*REF(XX,1)+6*REF(XX,2)+5*REF(XX,3)+4*REF(XX,4)+3*REF(XX,5)+2*REF(XX,6)+REF(XX,8))/36; 

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>R1;

動能活躍度:=(MAA3-MAA5);

收盤漲9:=(C-REF(C,1))*100/REF(C,1)>=5.2 AND H-C<0.019 ;

STAR:=EVERY(CLOSE<OPEN,2);

AAX:=HIGH<(REF(LOW,1)-0.001) AND STAR;

買點3:=REF(REF(OPEN,1),BARSLAST(AAX)) ;

買點1:=REF(REF(LOW,1),BARSLAST(AAX)) ;

買點2:=REF(HIGH,BARSLAST(AAX)) ;

牛股:=收盤漲9 AND LON>-10   AND LON<286 AND DIF>=-0.08 AND  DEA<=0.06 AND ((CCI>105 AND CCI<113 AND MA120>MA250  AND ABS((頂30-底30)/頂30*100)<25) OR  (CCI>90  AND ABS((頂10-底30)/頂10*100)<20  AND CROSS(C,頂10)  AND LOW< MAA3 AND CCI<99)) ; 

黑馬1:= 主力>-0.7  AND (MAA3-MAA5)<0.36 AND MAA3>MA120 AND MACD>-0.8  AND MACD<0.18 AND  DIF>=-0.19 ;

黑馬2:= 漲停收盤 AND DIF<0.02  AND  LON>0 AND LON<185 AND  DIF2>DIF3 AND B1>5 AND  MAA3-MA120<0.5 AND B5<B55 AND MAA3-MAA5>-0.10  AND MAA3-MAA5<0.25  AND MA250-MA120>-1.20 AND CCI<120 ;

黑馬3:= 漲停收盤  AND CROSS(C,MAA3)  AND CR1 AND MAA3>MAA5 AND MAA3>REF(MAA3,1)  AND  MAA3-MAA5>0.02 AND CCI>35 AND B5>B55  AND MTM>-0.13 AND DIF<0.10  AND B33>=B55  AND CCI<40  AND  LON<300  ;

黑馬4:= A  AND  CROSS(C,MAA3)AND CR1 AND MAA3>MAA5 AND MAA3>REF(MAA3,1) AND  MAA3-MAA5>0.02 AND CCI>35 AND  B5>B55 AND B33>=B55  AND DIF<0.10 AND MA250-MA120<1.2  AND (高開 AND LON<300) ;

黑馬5:= A AND  CROSS(C,MAA3)AND CR1 AND MAA3>MAA5 AND MAA3>REF(MAA3,1) AND  MAA3-MAA5>0.02 AND CCI>35 AND  B5>B55 AND B33>=B55  AND DIF<0.10 AND MA250-MA120<1.2    AND  黃柱 ;

黑馬6:=A  AND CROSS(C,MAA3) AND CR1 AND MAA3>MAA5 AND MAA3>REF(MAA3,1) AND  MAA3-MAA5>0.02 AND CCI>35 AND  B5>B55 AND B33>=B55  AND DIF<0.10 AND LON<300 AND MTM>-0.13   AND CCI<90;

黑馬:=黑馬1 AND ( 黑馬6  OR 黑馬2 OR 黑馬3  OR  黑馬4   OR 黑馬5);

紅K:=牛股 OR 黑馬;

STICKLINE(紅K,OPEN,CLOSE,6,0),COLORRED;

STICKLINE(紅K,CLOSE,OPEN,0,0),COLORWHITE;

DRAWICON(紅K,L-1,1);

STICKLINE(CLOSE,REF(HIGH,BARSLAST(紅K)),REF(HIGH,BARSLAST(紅K)),1,0),COLORCYAN;

STICKLINE(CLOSE,REF(LOW,BARSLAST(紅K)),REF(LOW,BARSLAST(紅K)),1,0),COLORYELLOW;

ZTTJ:=(C-REF(C,1))*100/REF(C,1)>=9.5;

AA1:=COUNT(ZTTJ,5)>=2;{70822。COM}

AAB:=OPEN/REF(CLOSE,1)>=1+3/100 && LOW /HIGH<=1-3/100 && LOW/OPEN<=1-3/100 ;

CCB:= REF(AMO,1)>AMO;

漲幅:=C/REF(C,4)<3 AND C/REF(C,4)>2;

BR1:=(REF(C,1)-REF(C,2))/REF(C,2)*100>9.5 ;

綠K:=AAB  AND BR1 ;

STICKLINE(綠K,OPEN,CLOSE,5,0),COLORGREEN;

STICKLINE(綠K,CLOSE,OPEN,1,0),COLORRED;

DRAWICON(綠K,L-0.10,1); 

 

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

通達信 金鉆指標 紅K線

下載地址(點擊下圖進入下載地址網頁)

    【金鉆指標】金鉆紅K線下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式飛狐股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式大智慧新一代股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式大智慧經典版股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tni和tnc格式通達信股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式通達信公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式同花順股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
頁面執行時間:1,516.11300 毫秒
法甲法乙球队关系