分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
主力資金流向[體驗版](通達信/同花順公式 副圖 源碼 測試圖)
  • 軟件大小:2.00 KB
  • 推薦星級:
  • 更新時間:2019-10-24 01:38:07
  • 軟件類別: 國產軟件 / 同花順公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:主力資金流向  
  • (0)0%
    (0)0%

軟件介紹

主力資金流向[體驗版](源碼 副圖 通達信/同花順 貼圖)
 

起點:=75; 均分:=起點/140; CURR:=CURRBARSCOUNT;
總股本:=IF(C>=1000,MA(V,5)*100,CAPITAL); 基數:=總股本/5000000;
基準股:=總股本*0.1;
KDCM:=IF(1,CONST(100*WINNER(C)),100*WINNER(REF(C,1)));
SHTL:=IF(1,CONST(100*(1-WINNER(C))),100*(1-WINNER(REF(C,1))));
DDCM:=IF(1,CONST(EMA(100*WINNER(C),13)),EMA(100*WINNER(REF(C,1)),13));
特大:=MAX(DDCM,0)*總股本*0.009,NODRAW;
大戶:=KDCM*總股本*0.003+DDCM*總股本*0.001;
散戶:=SHTL*總股本*0.008;
中戶:=ABS(總股本-特大-大戶-散戶);
ZZ:=特大+大戶+散戶+中戶;
STICKLINE(CURR=起點-ROUND(36*均分),10.5,20*(散戶/ZZ)+11,10,0),COLOR00FF00;
STICKLINE(CURR=起點-ROUND(29*均分),10.5,20*(中戶/ZZ)+11,10,0),COLORFF18A4;
STICKLINE(CURR=起點-ROUND(22*均分),10.5,20*(大戶/ZZ)+11,10,0),COLOR00FFFF;
STICKLINE(CURR=起點-ROUND(15*均分),10.5,20*(特大/ZZ)+11,10,0),COLOR0000FF;
散戶:=散戶/ZZ*10;
中戶:=中戶/ZZ*10;
大戶:=大戶/ZZ*10;
特大:=特大/ZZ*10;
STICKLINE(CURR=起點-ROUND(36*均分),10.2,10-SUM(ABS(散戶-REF(散戶,1)),3),10,1),COLOR0000FF;
          
STICKLINE(CURR=起點-ROUND(29*均分),10.2,10-SUM(ABS(中戶-REF(中戶,1)),3),10,1),COLOR9732F6;
       
STICKLINE(CURR=起點-ROUND(22*均分),10.2,10-SUM(ABS(大戶-REF(大戶,1)),3),10,1),COLORFF0000;
          
STICKLINE(CURR=起點-ROUND(15*均分),10.2,10-SUM(ABS(特大-REF(特大,1)),3),10,1),COLOR880088;
分類2:=IF(CURR=起點-ROUND(35*均分),'普戶',IF(CURR=起點-ROUND(28*均分),'中戶',
IF(CURR=起點-ROUND(20*均分),'大戶',IF(CURR=起點-ROUND(13*均分),'特大',DRAWNULL))));
DRAWTEXT(CURR=起點-ROUND(35*均分) OR CURR=起點-ROUND(28*均分) OR
CURR=起點-ROUND(20*均分) OR CURR=起點-ROUND(13*均分),6,分類2),COLOREE0000;
A1K:=SHTL*總股本*0.008+基準股*0.5+DDCM*總股本*0.001;
A1W:=SHTL*總股本*0.004+基準股*0.7+DDCM*總股本*0.002;
A5W:=SHTL*總股本*0.002+基準股*0.9+DDCM*總股本*0.002;
A10W:=基準股*0.15+KDCM*總股本*0.0002;
A50W:=基準股*0.3+KDCM*總股本*0.0001;
A100W:=基準股*0.1+KDCM*總股本*0.0001;
A500W:=DDCM*總股本*0.01+KDCM*總股本*0.0001;
A1000W:=DDCM*總股本*0.02+KDCM*總股本*0.0002;
A1000WP:=DDCM*總股本*0.05;
總價:=A1K+A1W+A5W+A10W+A50W+A100W+A500W+A1000W+A1000WP;
STICKLINE(CURR=起點-ROUND(74*均分),10.5,20*(A1000WP/總價)+11,10,0),COLOR0000FF;

STICKLINE(CURR=起點-ROUND(82*均分),10.5,20*(A1000W/總價)+11,10,0),COLOR9732F6;

STICKLINE(CURR=起點-ROUND(90*均分),10.5,20*(A500W/總價)+11,10,0),COLORFF0000;

STICKLINE(CURR=起點-ROUND(98*均分),10.5,20*(A100W/總價)+11,10,0),COLOR880088;

STICKLINE(CURR=起點-ROUND(106*均分),10.5,20*(A50W/總價)+11,10,0),COLORFFFF00;

STICKLINE(CURR=起點-ROUND(112*均分),10.5,20*(A10W/總價)+11,10,0),COLOR00FF00;

STICKLINE(CURR=起點-ROUND(120*均分),10.5,20*(A5W/總價)+11,10,0),COLOR00FFFF;

STICKLINE(CURR=起點-ROUND(129*均分),10.5,20*(A1W/總價)+11,10,0),COLOR18A4FF;

STICKLINE(CURR=起點-ROUND(137*均分),10.5,20*(A1K/總價)+11,10,0),COLORFFFFFF;

DRAWNUMBER(CURR=起點-ROUND(72*均分),20*(A1000WP/總價)+13,(A1000WP/總價)*100),COLORFFFFFF;

DRAWNUMBER(CURR=起點-ROUND(80*均分),20*(A1000W/總價)+13,(A1000W/總價)*100),COLOR18A4FF;

DRAWNUMBER(CURR=起點-ROUND(88*均分),20*(A500W/總價)+13,(A500W/總價)*100),COLOR00FFFF;

DRAWNUMBER(CURR=起點-ROUND(96*均分),20*(A100W/總價)+13,(A100W/總價)*100),COLORFFFF00;

DRAWNUMBER(CURR=起點-ROUND(104*均分),20*(A50W/總價)+13,(A50W/總價)*100),COLOR880088;

DRAWNUMBER(CURR=起點-ROUND(110*均分),20*(A10W/總價)+13,(A10W/總價)*100),COLOR00FF00;

DRAWNUMBER(CURR=起點-ROUND(118*均分),20*(A5W/總價)+13,(A5W/總價)*100),COLORFF0000;

DRAWNUMBER(CURR=起點-ROUND(127*均分),20*(A1W/總價)+13,(A1W/總價)*100),COLOR9732F6;

DRAWNUMBER(CURR=起點-ROUND(135*均分),20*(A1K/總價)+13,(A1K/總價)*100),COLOR0000FF;
A1K:=A1K/總價*10;

A1W:=A1W/總價*10;

A5W:=A5W/總價*10;

A10W:=A10W/總價*10;

A50W:=A50W/總價*10;

A100W:=A100W/總價*10;

A500W:=A500W/總價*10;

A1000W:=A1000W/總價*10;

A1000WP:=A1000WP/總價*10;


STICKLINE(CURR=起點-ROUND(74*均分),10.2,10-ABS(A1000WP-REF(A1000WP,1)),10,1),COLORFFFFFF;             

STICKLINE(CURR=起點-ROUND(82*均分),10.2,10-ABS(A1000W-REF(A1000W,1)),10,1),COLOR18A4FF;        

STICKLINE(CURR=起點-ROUND(90*均分),10.2,10-ABS(A500W-REF(A500W,1)),10,1),COLOR00FFFF;        
    


STICKLINE(CURR=起點-ROUND(98*均分),10.2,10-ABS(A100W-REF(A100W,1)),10,1),COLORFFFF00;    
       


STICKLINE(CURR=起點-ROUND(106*均分),10.2,10-ABS(A50W-REF(A50W,1)),10,1),COLOR00FF00;

     

STICKLINE(CURR=起點-ROUND(112*均分),10.2,10-ABS(A10W-REF(A10W,1)),10,1),COLOR880088;

STICKLINE(CURR=起點-ROUND(120*均分),10.2,10-ABS(A5W-REF(A5W,1)),10,1),COLORFF0000;

STICKLINE(CURR=起點-ROUND(129*均分),10.2,10-ABS(A1W-REF(A1W,1)),10,1),COLOR9732F6;

STICKLINE(CURR=起點-ROUND(137*均分),10.2,10-ABS(A1K-REF(A1K,1)),10,1),COLOR0000FF;

分類3:=IF(CURR=起點-ROUND(72*均分),'      1000萬以上',

           

      
       IF(CURR=起點-ROUND(90*均分),'     500萬',
      
      
      
             
       IF(CURR=起點-ROUND(106*均分),'      50萬',
      
      
      
            
       IF(CURR=起點-ROUND(120*均分),'      5萬',
      
      
      
           
       IF(CURR=起點-ROUND(135*均分),'      0.1萬',DRAWNULL)))));
      
      
      
      
DRAWTEXT(CURR=起點-ROUND(72*均分) OR CURR=起點-ROUND(90*均分) OR
CURR=起點-ROUND(106*均分) OR CURR=起點-ROUND(120*均分) OR CURR=起點-ROUND(135*均分),5,分類3),COLOR0000FF;
分類4:=IF(CURR=起點-ROUND(82*均分),'       1000萬',

      
       IF(CURR=起點-ROUND(98*均分),'       100萬',
      
      
      
                                
                                          
       IF(CURR=起點-ROUND(112*均分),'       10萬',
      
      
      
      
                                   
       IF(CURR=起點-ROUND(127*均分),'       1萬',DRAWNULL))));
      
DRAWTEXT(CURR=起點-ROUND(82*均分) OR CURR=起點-ROUND(98*均分) OR
CURR=起點-ROUND(112*均分) OR CURR=起點-ROUND(127*均分) OR CURR=起點-ROUND(135*均分),7,分類4),COLOR0000FF;
DRAWTEXT(CURR=起點-ROUND(5*均分),MAX(20*(散戶/ZZ),20*(A1000WP/總價))+8,':'),COLORFFFFFF;
STICKLINE(CURR=起點-ROUND(5*均分) OR CURR=起點-ROUND(42*均分) OR CURR=起點-ROUND(68*均分),MAX(20*(散戶/ZZ),20*(A1000WP/總價))+11,5,0,-1),COLORFFFFFF;
DRAWICON(CURR=IF(2,1,DRAWNULL),MAX(20*(散戶/ZZ),20*(A1000WP/總價))+11,11);
DRAWTEXT((CURR=起點-ROUND(5*均分)+2) OR (CURR=起點-ROUND(5*均分)),IF(CURR=起點-ROUND(5*均分),7,11),IF(CURR=起點-ROUND(5*均分),':',':')),COLORFFFFFF;
0;
 

下載地址(點擊下圖進入下載地址網頁)

    主力資金流向[體驗版](通達信/同花順公式 副圖 源碼 測試圖)下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式飛狐股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式大智慧新一代股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式大智慧經典版股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tni和tnc格式通達信股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式通達信公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式同花順股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 70822.Com. All Rights Reserved .
頁面執行時間:3,483.39800 毫秒
//以下360 //以下baidu 法甲法乙球队关系